Moodle2 Installation Error with Fedora 16: The Zip PHP extension is now required by Moodle

A new installation error when installing Moodle 2, today I was working on Fedora 16 with Moodle 2.2.2+ and received this error on the Package Check Screen Installation error: The Zip PHP extension is now required by Moodle, info-ZIP binaries or PclZip library are not used anymore. The trick is that the Zip PHP extension…… Continue reading Moodle2 Installation Error with Fedora 16: The Zip PHP extension is now required by Moodle