Moodle “version 5.5.31 is required and you are running 5.5.5.10.0.X”

I received this error message upgrading an older Moodle installation this weekend to Fedora 21 and Moodle 2.8.2+. Information on the forums on moodle.org was less than gratifying with little or no work done to explain an answer, merely pontificate about this or that, or my favorite, ask for more information. Many folks posted less helpful…… Continue reading Moodle “version 5.5.31 is required and you are running 5.5.5.10.0.X”